<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://i40club.com/xmlrpc.php">
	<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=270%2C270" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Share and Get More Entries to Win a Simply Fit Board - i40Club</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="2d3d71af731e66b877af853bd7c95366" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://i40club.com/share-and-get-more-entries-to-win-a-simply-fit-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Share and Get More Entries to Win a Simply Fit Board - i40Club" />
<meta property="og:description" content="Simply Fit Board Giveaway! Win a Simply Fit Board ~ The Easy &amp; Fun Way To Exercise With A Twist! Want more chances to win? Share it and get more points &#8211; more points = more entries! If you have not entered yet, you can enter the contest here Simply Fit Board Giveaway Contest You Might &hellip;" />
<meta property="og:url" content="http://i40club.com/share-and-get-more-entries-to-win-a-simply-fit-board/" />
<meta property="og:site_name" content="i40Club" />
<meta property="article:publisher" content="https://www.facebook.com/i40Club/?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/i40Club/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-04-24T18:09:43-04:00" />
<meta property="article:modified_time" content="2017-04-24T18:17:53-04:00" />
<meta property="og:updated_time" content="2017-04-24T18:17:53-04:00" />
<meta property="og:image" content="http://i40club.com/wp-content/uploads/2017/04/simply-fit-board_giveaway.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Simply Fit Board Giveaway! Win a Simply Fit Board ~ The Easy &amp; Fun Way To Exercise With A Twist! Want more chances to win? Share it and get more points &#8211; more points = more entries! If you have not entered yet, you can enter the contest here Simply Fit Board Giveaway Contest You Might [&hellip;]" />
<meta name="twitter:title" content="Share and Get More Entries to Win a Simply Fit Board - i40Club" />
<meta name="twitter:image" content="https://i2.wp.com/i40club.com/wp-content/uploads/2017/04/simply-fit-board_giveaway.jpg?fit=1000%2C1000" />
<meta name="twitter:creator" content="@i40clubforwomen" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="i40Club &raquo; Feed" href="http://i40club.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="i40Club &raquo; Comments Feed" href="http://i40club.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/i40club.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://i40club.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://i40club.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tt-public-css-main-css'  href='http://i40club.com/wp-content/plugins/tweetthis/assets/css/public-main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tt-public-css-theme-css'  href='http://i40club.com/wp-content/plugins/tweetthis/assets/css/themes/blue_n_gold.css' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='http://i40club.com/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://i40club.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://i40club.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/tweetthis/assets/js/tweet-this-box.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://i40club.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://i40club.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://i40club.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p6KNBE-Au' />
<link rel="alternate" type="application/json+oembed" href="http://i40club.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fi40club.com%2Fshare-and-get-more-entries-to-win-a-simply-fit-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://i40club.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fi40club.com%2Fshare-and-get-more-entries-to-win-a-simply-fit-board%2F&#038;format=xml" />
<script src="//load.sumome.com/" data-sumo-site-id="8a9213fc47929541f43412efdc970004a117306c2e6864828ea6e0f191feafa6" async="async"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>
/* Options set in the admin page */
body { 
	color: ;
	font-family: 'Lora';
}

/* Header Height */

/* Logo Height */
.header .logo .logoimg {
	max-height: ;
}
@media only screen and (min-width: 40.063em) {
	.header .logo .logoimg {
		max-height: ;
	}
}
/* Title Type */
h1, h2, h3, h4, h5, h6, .mont, .post .post-author em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, .marker-info-win h1, table tr th, table tr td {
		
}

/* Colors */
	/* Backgrounds */
/* Typography */
#full-menu .full-menu > li > a {
		
}
/* Category Colors */
.post-meta a.cat-anti-aging { color: ; }
.post .post-content .category_title.catstyle-style105 h2 a:hover { color: ; }
.post-meta a.cat-beauty-and-style { color: ; }
.post .post-content .category_title.catstyle-style351 h2 a:hover { color: ; }
.post-meta a.cat-dating-and-marriage { color: ; }
.post .post-content .category_title.catstyle-style178 h2 a:hover { color: ; }
.post-meta a.cat-family-and-friends { color: ; }
.post .post-content .category_title.catstyle-style179 h2 a:hover { color: ; }
.post-meta a.cat-fitness { color: ; }
.post .post-content .category_title.catstyle-style102 h2 a:hover { color: ; }
.post-meta a.cat-get-motivated { color: ; }
.post .post-content .category_title.catstyle-style182 h2 a:hover { color: ; }
.post-meta a.cat-health { color: #ffffff; }
.post .post-content .category_title.catstyle-style3 h2 a:hover { color: #ffffff; }
.post-meta a.cat-inspiration { color: ; }
.post .post-content .category_title.catstyle-style181 h2 a:hover { color: ; }
.post-meta a.cat-learn-stuff { color: #ffffff; }
.post .post-content .category_title.catstyle-style8 h2 a:hover { color: #ffffff; }
.post-meta a.cat-lifestyle { color: #ffffff; }
.post .post-content .category_title.catstyle-style7 h2 a:hover { color: #ffffff; }
.post-meta a.cat-love-and-freindship { color: #1e73be; }
.post .post-content .category_title.catstyle-style5 h2 a:hover { color: #1e73be; }
.post-meta a.cat-mind { color: ; }
.post .post-content .category_title.catstyle-style101 h2 a:hover { color: ; }
.post-meta a.cat-natural-remedies { color: ; }
.post .post-content .category_title.catstyle-style353 h2 a:hover { color: ; }
.post-meta a.cat-nutrition { color: ; }
.post .post-content .category_title.catstyle-style352 h2 a:hover { color: ; }
.post-meta a.cat-self-improvement { color: #ffffff; }
.post .post-content .category_title.catstyle-style6 h2 a:hover { color: #ffffff; }
.post-meta a.cat-sex-and-intimacy { color: ; }
.post .post-content .category_title.catstyle-style180 h2 a:hover { color: ; }
.post-meta a.cat-uncategorized { color: #0822e6; }
.post .post-content .category_title.catstyle-style1 h2 a:hover { color: #0822e6; }
.post-meta a.cat-weight-loss { color: ; }
.post .post-content .category_title.catstyle-style350 h2 a:hover { color: ; }
.post-meta a.cat-womens-health { color: ; }
.post .post-content .category_title.catstyle-style354 h2 a:hover { color: ; }
.post-meta a.cat-zen { color: ; }
.post .post-content .category_title.catstyle-style103 h2 a:hover { color: ; }
/* 404 Image */
/* Extra CSS */
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://i40club.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://i40club.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('i40club.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href);
            });
                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1328854-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-1328854-2";
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="73c9ff7760150a6f3b24b6faf28a5738"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-2262 single-format-standard  wpb-js-composer js-comp-ver-4.7 vc_responsive" data-url="http://i40club.com" data-themeurl="http://i40club.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logoimg" alt="i40Club"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-547" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="#">Home</a></li>
<li id="menu-item-593" class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-593"><a href="http://i40club.com/blog/">Blog</a></li>
<li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://i40club.com/category/health/">Health</a></li>
<li id="menu-item-639" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="http://i40club.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-640" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="http://i40club.com/category/love-and-freindship/">Love &#038; Freindship</a></li>
<li id="menu-item-549" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="http://i40club.com/category/self-improvement/">Self Improvement</a></li>
<li id="menu-item-550" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://i40club.com/category/love-and-freindship/">Love &amp; Friendship</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 i40Club, All rights Reserved. </p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-3 medium-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://i40club.com" class="logolink" title="i40Club"><img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logofixed" alt="i40Club"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center">
					<h6 id="page-title">Share and Get More Entries to Win a...</h6>					<a href="http://i40club.com" class="logolink" title="i40Club">
						<img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logoimg" alt="i40Club"/>
					</a>
				</div>
				<div class="small-3 medium-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/i40Club/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="http://www.pinterest.com/jo_larsen" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
			<a href="https://twitter.com/i40clubforwomen" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																	 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://i40club.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-top-menu" class="full-menu nav"><li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-598"><a href="http://i40club.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-536"><a href="http://i40club.com/category/health/">Health</a>


<ul class="sub-menu ">
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://i40club.com/category/health/fitness/">Fitness</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1996"><a href="http://i40club.com/category/health/nutrition/">Nutrition &#038; Diets</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1997"><a href="http://i40club.com/category/health/weight-loss/">Weight Loss</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1995"><a href="http://i40club.com/category/health/natural-remedies/">Natural Remedies</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://i40club.com/category/health/anti-aging/">Anti-Aging</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998"><a href="http://i40club.com/category/health/womens-health/">Women&#8217;s Health</a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-558"><a href="http://i40club.com/category/self-improvement/">Self Improvement</a>


<ul class="sub-menu ">
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="http://i40club.com/category/self-improvement/inspiration/">Inspiration</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611"><a href="http://i40club.com/category/self-improvement/mind/">Mind</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773"><a href="http://i40club.com/category/self-improvement/get-motivated/">Get Motivated</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="http://i40club.com/category/self-improvement/zen/">Zen</a></li>
</ul>
</li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511"><a href="http://i40club.com/category/love-and-freindship/">Love &#038; Friendship</a>


<ul class="sub-menu ">
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="http://i40club.com/category/love-and-freindship/dating-and-marriage/">Dating and Marriage</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://i40club.com/category/love-and-freindship/sex-and-intimacy/">Sex &#038; Intimacy</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="http://i40club.com/category/love-and-freindship/family-and-friends/">Family &#038; Friends</a></li>
</ul>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://i40club.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1999"><a href="http://i40club.com/category/lifestyle/beauty-and-style/">Beauty and Style</a></li>
</ul>
</li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://i40club.com/category/learn-stuff/">Learn Stuff</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-641"><a href="http://i40club.com/blog/">Blog</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-2262 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="post-2262" role="article" data-id="2262" data-url="http://i40club.com/share-and-get-more-entries-to-win-a-simply-fit-board/">
								<aside class="post-meta cf"><a href="http://i40club.com/category/uncategorized/" rel="category tag" class="cat-uncategorized">Uncategorized</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Share and Get More Entries to Win a Simply Fit Board</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-04-24T18:09:43+00:00" itemprop="datePublished" content="2017-04-24T18:09:43+00:00">April 24,</time> <em>by</em> <a href="http://i40club.com/author/jolana/" title="Posts by Jo Larsen" rel="author">Jo Larsen</a>				</aside>
				 					<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="S" itemprop="articleBody">
						<h2 style="text-align: center;">Simply Fit Board Giveaway!</h2>
<h2 style="text-align: center;">Win a Simply Fit Board ~ The Easy &amp; Fun Way To Exercise With A Twist!</h2>
<p>Want more chances to win? Share it and get more points &#8211; more points = more entries!</p>
<p><iframe id="uvembed27286" width="300" height="150" frameborder="0"></iframe><br />
<script>
window.UpviralConfig = {
camp: "GRG4R",
widget_style:"iframe",
width:"500px"}
</script><br />
<script language="javascript" src="https://snippet.upviral.com/upviral.js"></script></p>
<p>If you have not entered yet, you can enter the contest here<a href="http://i40club.com/simply-fit-board-giveaway-contest/"> Simply Fit Board Giveaway Contest</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Also Like</em></h3>
</div>						
																																			</div>
					<div class="cf"></div>
				</div>
				 				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>
	<p class="nocomments">Comments are closed</p>


	</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="top-posts-2" class="widget cf widget_top-posts"><strong><span>What&#8217;s Trending</span></strong><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://i40club.com/hairstyles-for-women-over-40/" title="11 Hottest Hairstyles for Women Over 40" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2016/04/11-Hottest-Hairstyles-for-Women-Over-40-club.jpg?fit=940%2C788&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="11 Hottest Hairstyles for Women Over 40" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/hairstyles-for-women-over-40/" class="bump-view" data-bump-view="tp">
								11 Hottest Hairstyles for Women Over 40							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/" title="Home - i40Club - Women&#039;s Health and Wellness" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2015/04/1429729973-1.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Home - i40Club - Women&#039;s Health and Wellness" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/" class="bump-view" data-bump-view="tp">
								Home - i40Club - Women&#039;s Health and Wellness							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/how-to-find-hidden-carbs-in-food/" title="How To Find Hidden Carbs In Food" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/i40club.com/wp-content/uploads/2017/04/hidden-carbs.jpg?fit=236%2C242&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How To Find Hidden Carbs In Food" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/how-to-find-hidden-carbs-in-food/" class="bump-view" data-bump-view="tp">
								How To Find Hidden Carbs In Food							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/lose-belly-fat-as-you-sleep/" title="This Natural Drink Will Help You Lose Belly Fat While You Sleep" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i40club.com/wp-content/uploads/2017/03/Lose-Belly-Fat-As-You-Sleep-1.png?fit=735%2C1102&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="This Natural Drink Will Help You Lose Belly Fat While You Sleep" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/lose-belly-fat-as-you-sleep/" class="bump-view" data-bump-view="tp">
								This Natural Drink Will Help You Lose Belly Fat While You Sleep							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/how-to-meditate-to-relieve-anxiety/" title="How to Meditate To Relieve Anxiety" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i40club.com/wp-content/uploads/2017/04/How-to-Meditate-To-Relieve-Anxiety.jpg?fit=1120%2C351&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to Meditate To Relieve Anxiety" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/how-to-meditate-to-relieve-anxiety/" class="bump-view" data-bump-view="tp">
								How to Meditate To Relieve Anxiety							</a>
						</div>
											</li>
				</ul>
</div><div id="pinterest-2" class="widget cf pinterest"><strong><span>Follow us on Pinterest</span></strong><div class="pincontainer cf"><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518772680/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/79/dc/13/79dc1343781fff23f0c6f01623457396.jpg" alt="Short Cute Color Hai" title="Short Cute Color Hai" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769283/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/4b/28/a9/4b28a9f371197d7e1954a07f77a4e78d.jpg" alt="Garlic Shrimp and Su" title="Garlic Shrimp and Su" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769211/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/13/99/21/13992132a3e37b24fe69605926fe51ef.jpg" alt="Below the Arch" title="Below the Arch" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769189/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/62/36/6f/62366fc9068550c6533ded07592753f7.jpg" alt="inspirational quotes" title="inspirational quotes" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/457185799660954910/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/68/64/10/6864106c392e1180fa2f6fc2f750d01b.jpg" alt="Venice, Italy, from" title="Venice, Italy, from" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/307933693260756813/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/7a/38/e1/7a38e1872769e5a97690a8966d2ea8de.jpg" alt="Save this chart now," title="Save this chart now," /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769149/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/e6/69/92/e6699292a035e95059e50f86f206b8e1.jpg" alt="Here is a combinatio" title="Here is a combinatio" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769141/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/ea/b0/f7/eab0f7210d1491860068642af2d48ee3.jpg" alt="The Peak of Tres Chi" title="The Peak of Tres Chi" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356518769127/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/74/6c/15/746c15df16e107434747292ec78164c2.jpg" alt="super cute yellow sw" title="super cute yellow sw" /></a></div>	  </div>
	  <div class="pin_link">
	      <a class="pin_logo" href="http://pinterest.com/jo_larsen/" target="_blank">
	          <img src="//passets-cdn.pinterest.com/images/small-p-button.png" width="16" height="16" alt="Follow Me on Pinterest" />
	          <span class="pin_text">jo_larsen</span>
	      </a>
	      
	  </div>
	  </div><div id="search-3" class="widget cf widget_search"><strong><span>Search our Site</span></strong><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://i40club.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm --></div><div id="image-2" class="widget cf widget_image"><strong><span>Get Your Free Weight Loss Guide</span></strong><div class="jetpack-image-container"><a  href="http://i40club.com/hidden-secrets-weight-loss/"><img src="https://i0.wp.com/i40club.com/wp-content/uploads/2017/04/hidden-secrest-to-weight-loss.png?resize=298%2C345" alt="Hidden Secrets to Weight Loss" title="Hidden Secrets to Weight Loss" class="aligncenter" data-recalc-dims="1" /></a></div>
</div><div id="text-13" class="widget cf widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- i40 meduim Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0023880671406897"
     data-ad-slot="6735398820"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-2" class="widget cf widget_nav_menu"><strong><span>Contact us</span></strong><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-584"><a href="http://i40club.com/">Home</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://i40club.com/about-us/">About This Site</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="http://i40club.com/contact-advanced/">Contact Us</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://i40club.com/about-us/write-for-i40club/">Write for Us</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://i40club.com/our-disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://i40club.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-2" class="widget cf widget_text">			<div class="textwidget"><p>&nbsp;</p>
<img src="https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/i40logo.png" data-recalc-dims="1" />
<p class="text-center" style="font-size:13px; color: #767676;">Over 40? Join the Club!</p>

<small>FOLLOW US ON</small>
<a href="https://www.facebook.com/i40club" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/i40clubforwomen" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jo_larsen" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> </div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        		<div id="recent-posts-3" class="widget cf widget_recent_entries">		<strong><span>Our Most Recent Posts</span></strong>		<ul>
					<li>
				<a href="http://i40club.com/share-and-get-more-entries-to-win-a-simply-fit-board/">Share and Get More Entries to Win a Simply Fit Board</a>
						</li>
					<li>
				<a href="http://i40club.com/simply-fit-board-giveaway-contest/">Simply Fit Board Giveaway Contest</a>
						</li>
					<li>
				<a href="http://i40club.com/eating-blueberries-will-keep-young/">How Eating Blueberries Will Help You Age Backwards</a>
						</li>
					<li>
				<a href="http://i40club.com/the-womens-health-big-book-of-exercises-four-weeks-to-a-leaner-sexier-healthier-you/">The Women&#8217;s Health Big Book of Exercises: Four Weeks to a Leaner, Sexier, Healthier You!</a>
						</li>
					<li>
				<a href="http://i40club.com/the-wonders-of-coconut-oil-its-benefits-and-uses/">How To Use Coconut Oil</a>
						</li>
				</ul>
		</div>				    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2017, i40Club. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="i40clubforwomen">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<script type="text/javascript" src="//s.skimresources.com/js/99456X1554964.skimlinks.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='be2d9e86532d82eeeb6d6174ce0715e8';
hf4V='6000cf4cfd8c15c87919acd1c3822ba3';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/i40club.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'99811794',post:'2262',tz:'-4',srv:'i40club.com'} ]);
	_stq.push([ 'clickTrackerInit', '99811794', '2262' ]);
</script>
</body>
</html>