<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://i40club.com/xmlrpc.php">
	<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=270%2C270" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Simple Ways to Ease Depression Naturally Without Medication - i40Club</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="2d3d71af731e66b877af853bd7c95366" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://i40club.com/7-natural-remedies-for-easing-depression-that-dont-involve-meds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simple Ways to Ease Depression Naturally Without Medication - i40Club" />
<meta property="og:description" content="Depression affects more than 16 million adults in the US each year and many do not want to take medication to treat it. It is always important to seek medical attention and follow the advice of a professional but there are also other methods that can help without the use of medication. Despite its prevalence, &hellip;" />
<meta property="og:url" content="http://i40club.com/7-natural-remedies-for-easing-depression-that-dont-involve-meds/" />
<meta property="og:site_name" content="i40Club" />
<meta property="article:publisher" content="https://www.facebook.com/i40Club/?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/i40Club/" />
<meta property="article:tag" content="can you treat depression without meds" />
<meta property="article:tag" content="Depression" />
<meta property="article:tag" content="depression symptoms" />
<meta property="article:tag" content="diet for depression symptoms" />
<meta property="article:tag" content="exercise and depression" />
<meta property="article:tag" content="medications for depression" />
<meta property="article:tag" content="meditation and depression" />
<meta property="article:tag" content="natural remedies for depression" />
<meta property="article:tag" content="remedies for depression" />
<meta property="article:section" content="Mind" />
<meta property="article:published_time" content="2017-03-28T04:18:19-04:00" />
<meta property="article:modified_time" content="2017-03-28T11:43:00-04:00" />
<meta property="og:updated_time" content="2017-03-28T11:43:00-04:00" />
<meta property="og:image" content="http://i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="1103" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Depression affects more than 16 million adults in the US each year and many do not want to take medication to treat it. It is always important to seek medical attention and follow the advice of a professional but there are also other methods that can help without the use of medication. Despite its prevalence, [&hellip;]" />
<meta name="twitter:title" content="Simple Ways to Ease Depression Naturally Without Medication - i40Club" />
<meta name="twitter:image" content="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?fit=736%2C1103" />
<meta name="twitter:creator" content="@i40clubforwomen" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="i40Club &raquo; Feed" href="http://i40club.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="i40Club &raquo; Comments Feed" href="http://i40club.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/i40club.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://i40club.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://i40club.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tt-public-css-main-css'  href='http://i40club.com/wp-content/plugins/tweetthis/assets/css/public-main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tt-public-css-theme-css'  href='http://i40club.com/wp-content/plugins/tweetthis/assets/css/themes/blue_n_gold.css' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='http://i40club.com/wp-content/plugins/youbrandinc_products/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://i40club.com/wp-content/themes/thevoux-wp/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://i40club.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://i40club.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/tweetthis/assets/js/tweet-this-box.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://i40club.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://i40club.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://i40club.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p6KNBE-wI' />
<link rel="alternate" type="application/json+oembed" href="http://i40club.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fi40club.com%2F7-natural-remedies-for-easing-depression-that-dont-involve-meds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://i40club.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fi40club.com%2F7-natural-remedies-for-easing-depression-that-dont-involve-meds%2F&#038;format=xml" />
<script src="//load.sumome.com/" data-sumo-site-id="8a9213fc47929541f43412efdc970004a117306c2e6864828ea6e0f191feafa6" async="async"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>
/* Options set in the admin page */
body { 
	color: ;
	font-family: 'Lora';
}

/* Header Height */

/* Logo Height */
.header .logo .logoimg {
	max-height: ;
}
@media only screen and (min-width: 40.063em) {
	.header .logo .logoimg {
		max-height: ;
	}
}
/* Title Type */
h1, h2, h3, h4, h5, h6, .mont, .post .post-author em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, .marker-info-win h1, table tr th, table tr td {
		
}

/* Colors */
	/* Backgrounds */
/* Typography */
#full-menu .full-menu > li > a {
		
}
/* Category Colors */
.post-meta a.cat-anti-aging { color: ; }
.post .post-content .category_title.catstyle-style105 h2 a:hover { color: ; }
.post-meta a.cat-beauty-and-style { color: ; }
.post .post-content .category_title.catstyle-style351 h2 a:hover { color: ; }
.post-meta a.cat-dating-and-marriage { color: ; }
.post .post-content .category_title.catstyle-style178 h2 a:hover { color: ; }
.post-meta a.cat-family-and-friends { color: ; }
.post .post-content .category_title.catstyle-style179 h2 a:hover { color: ; }
.post-meta a.cat-fitness { color: ; }
.post .post-content .category_title.catstyle-style102 h2 a:hover { color: ; }
.post-meta a.cat-get-motivated { color: ; }
.post .post-content .category_title.catstyle-style182 h2 a:hover { color: ; }
.post-meta a.cat-health { color: #ffffff; }
.post .post-content .category_title.catstyle-style3 h2 a:hover { color: #ffffff; }
.post-meta a.cat-inspiration { color: ; }
.post .post-content .category_title.catstyle-style181 h2 a:hover { color: ; }
.post-meta a.cat-learn-stuff { color: #ffffff; }
.post .post-content .category_title.catstyle-style8 h2 a:hover { color: #ffffff; }
.post-meta a.cat-lifestyle { color: #ffffff; }
.post .post-content .category_title.catstyle-style7 h2 a:hover { color: #ffffff; }
.post-meta a.cat-love-and-freindship { color: #1e73be; }
.post .post-content .category_title.catstyle-style5 h2 a:hover { color: #1e73be; }
.post-meta a.cat-mind { color: ; }
.post .post-content .category_title.catstyle-style101 h2 a:hover { color: ; }
.post-meta a.cat-natural-remedies { color: ; }
.post .post-content .category_title.catstyle-style353 h2 a:hover { color: ; }
.post-meta a.cat-nutrition { color: ; }
.post .post-content .category_title.catstyle-style352 h2 a:hover { color: ; }
.post-meta a.cat-self-improvement { color: #ffffff; }
.post .post-content .category_title.catstyle-style6 h2 a:hover { color: #ffffff; }
.post-meta a.cat-sex-and-intimacy { color: ; }
.post .post-content .category_title.catstyle-style180 h2 a:hover { color: ; }
.post-meta a.cat-uncategorized { color: #0822e6; }
.post .post-content .category_title.catstyle-style1 h2 a:hover { color: #0822e6; }
.post-meta a.cat-weight-loss { color: ; }
.post .post-content .category_title.catstyle-style350 h2 a:hover { color: ; }
.post-meta a.cat-womens-health { color: ; }
.post .post-content .category_title.catstyle-style354 h2 a:hover { color: ; }
.post-meta a.cat-zen { color: ; }
.post .post-content .category_title.catstyle-style103 h2 a:hover { color: ; }
/* 404 Image */
/* Extra CSS */
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://i40club.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://i40club.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/i40club.com/wp-content/uploads/2015/10/cropped-homepage-icon-get-started.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('i40club.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href);
            });
                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1328854-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-1328854-2";
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="73c9ff7760150a6f3b24b6faf28a5738"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script></head>
<body class="post-template-default single single-post postid-2028 single-format-standard  wpb-js-composer js-comp-ver-4.7 vc_responsive" data-url="http://i40club.com" data-themeurl="http://i40club.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logoimg" alt="i40Club"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-547" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="#">Home</a></li>
<li id="menu-item-593" class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-593"><a href="http://i40club.com/blog/">Blog</a></li>
<li id="menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-548"><a href="http://i40club.com/category/health/">Health</a></li>
<li id="menu-item-639" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639"><a href="http://i40club.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-640" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="http://i40club.com/category/love-and-freindship/">Love &#038; Freindship</a></li>
<li id="menu-item-549" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-549"><a href="http://i40club.com/category/self-improvement/">Self Improvement</a></li>
<li id="menu-item-550" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://i40club.com/category/love-and-freindship/">Love &amp; Friendship</a></li>
</ul>					
			<div class="menu-footer">
				<p>Copyright © 2017 i40Club, All rights Reserved. </p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-3 medium-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://i40club.com" class="logolink" title="i40Club"><img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logofixed" alt="i40Club"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center">
					<h6 id="page-title">Simple Ways to Ease Depression...</h6>					<a href="http://i40club.com" class="logolink" title="i40Club">
						<img src="http://i40club.com/wp-content/uploads/2015/09/i40logo.png" class="logoimg" alt="i40Club"/>
					</a>
				</div>
				<div class="small-3 medium-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/i40Club/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="http://www.pinterest.com/jo_larsen" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
			<a href="https://twitter.com/i40clubforwomen" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																	 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://i40club.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-top-menu" class="full-menu nav"><li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-598"><a href="http://i40club.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-536"><a href="http://i40club.com/category/health/">Health</a>


<ul class="sub-menu ">
	<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-622"><a href="http://i40club.com/category/health/fitness/">Fitness</a></li>
	<li id="menu-item-1996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1996"><a href="http://i40club.com/category/health/nutrition/">Nutrition &#038; Diets</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1997"><a href="http://i40club.com/category/health/weight-loss/">Weight Loss</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1995"><a href="http://i40club.com/category/health/natural-remedies/">Natural Remedies</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://i40club.com/category/health/anti-aging/">Anti-Aging</a></li>
	<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998"><a href="http://i40club.com/category/health/womens-health/">Women&#8217;s Health</a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-558"><a href="http://i40club.com/category/self-improvement/">Self Improvement</a>


<ul class="sub-menu ">
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="http://i40club.com/category/self-improvement/inspiration/">Inspiration</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-611"><a href="http://i40club.com/category/self-improvement/mind/">Mind</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773"><a href="http://i40club.com/category/self-improvement/get-motivated/">Get Motivated</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="http://i40club.com/category/self-improvement/zen/">Zen</a></li>
</ul>
</li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-511"><a href="http://i40club.com/category/love-and-freindship/">Love &#038; Friendship</a>


<ul class="sub-menu ">
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="http://i40club.com/category/love-and-freindship/dating-and-marriage/">Dating and Marriage</a></li>
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="http://i40club.com/category/love-and-freindship/sex-and-intimacy/">Sex &#038; Intimacy</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="http://i40club.com/category/love-and-freindship/family-and-friends/">Family &#038; Friends</a></li>
</ul>
</li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-535"><a href="http://i40club.com/category/lifestyle/">Lifestyle</a>


<ul class="sub-menu ">
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1999"><a href="http://i40club.com/category/lifestyle/beauty-and-style/">Beauty and Style</a></li>
</ul>
</li>
<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600"><a href="http://i40club.com/category/learn-stuff/">Learn Stuff</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-641"><a href="http://i40club.com/blog/">Blog</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-2028 type-post status-publish format-standard has-post-thumbnail hentry category-mind category-natural-remedies tag-can-you-treat-depression-without-meds tag-depression tag-depression-symptoms tag-diet-for-depression-symptoms tag-exercise-and-depression tag-medications-for-depression tag-meditation-and-depression tag-natural-remedies-for-depression tag-remedies-for-depression" id="post-2028" role="article" data-id="2028" data-url="http://i40club.com/7-natural-remedies-for-easing-depression-that-dont-involve-meds/">
								<aside class="post-meta cf"><a href="http://i40club.com/category/self-improvement/mind/" rel="category tag" class="cat-mind">Mind</a>, <a href="http://i40club.com/category/health/natural-remedies/" rel="category tag" class="cat-natural-remedies">Natural Remedies</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Simple Ways to Ease Depression Naturally Without Medication</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-03-28T04:18:19+00:00" itemprop="datePublished" content="2017-03-28T04:18:19+00:00">March 28,</time> <em>by</em> <a href="http://i40club.com/author/jolana/" title="Posts by Jo Larsen" rel="author">Jo Larsen</a>				</aside>
				 					<div class="post-content-container">
										<div class="post-content entry-content cf" data-first="D" itemprop="articleBody">
						<blockquote><p><a href="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg"><img class="aligncenter size-full wp-image-2089" src="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?resize=736%2C1103" alt="Simple Ways to Ease Depression Naturally Without Medication" srcset="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?w=736 736w, https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?resize=200%2C300 200w, https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?resize=683%2C1024 683w, https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/ease-depression-naturally.jpg?resize=600%2C899 600w" sizes="(max-width: 736px) 100vw, 736px" data-recalc-dims="1" /></a></p>
<p>Depression affects more than 16 million adults in the US each year and many do not want to take medication to treat it. It is always important to seek medical attention and follow the advice of a professional but there are also other methods that can help without the use of medication.</p></blockquote>
<p><i><br />
</i>Despite its prevalence, depression rarely gets talked about in mainstream media, and it’s even rarer that it’s talked about in a constructive way. So, let’s talk about it.</p>
<p>Common symptoms of depression include listlessness, loss of energy and/or appetite, trouble concentrating, changes in sleep patterns, disinterest in people or activities that used to be enjoyable and a pervasive sense of worry, guilt or hopelessness.</p>
<p>There is no single cause of depression. These symptoms may result from a traumatic life event, genetics, nutritional deficiencies, substance abuse, neurological conditions (e.g. Parkinson’s disease), certain illnesses (including cancer, mono and rheumatoid arthritis), medication side effects and many other possible factors</p>
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/rKv1K5kQuRc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;controls=0' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Still, drugs aren’t the only method for coping with depression (although many find medication to be the best option for them). There are many natural remedies that can help people reduce or even eliminate their symptoms of depression while decreasing the chances of a relapse.</p>
<h2>Try These Ways to Ease Depression Naturally</h2>
<p>Whether you have depression or not, these healthy habits will help to boost you up when incorporated into your daily routine.</p>
<p>Regular exposure to sunlight is one of the most effective ways to beat the blues. Spending time in nature has been shown to reduce stress, alleviate anxiety and depression, uplift your mood and generate feelings of satisfaction.</p>
<p>One of the reasons for these benefits is light exposure may increase levels of serotonin in the body. Exposure to natural light also helps regulate the body’s circadian rhythms, which are responsible for determining whether you get adequate sleep. This isn’t just important for feeling rested — sleep deprivation is a big risk factor for depression as well.</p>
<p>We all know eating well is good for our physical health. Now, research says it’s also good for our state of mind. Certain <a href="http://i40club.com/eat-to-feel-and-look-younger/">healthy foods </a>stimulate the body’s production of serotonin.</p>
<p>These include eggs, foods rich in Omega-3 fatty acids (e.g. sardines or wild salmon), healthy fats (e.g. coconut or flaxseed oil), foods that contain tryptophan (e.g. free-range turkey) and sour cherries.</p>
<p>As if exercise didn’t offer enough benefits, it can also stave off depression. Virtually every type of exercise can benefit your mood. For example, lifting weights can alleviate symptoms of anxiety and depression, while aerobic exercise can reduce the risk of relapse.</p>
<p>And because <a href="http://i40club.com/5-minute-fat-burning-workout-home/">exercise</a> involves goal-setting and attainment, it can build a sense of self-confidence that boosts resilience in the face of depressive symptoms.</p>
<p>Mindfulness practices such as yoga and meditation can decrease the production of stress hormones in the body, improve mood, reduce symptoms of depression and help stave off relapses.</p>
<p>This is partly because mindfulness practices boost the body’s production of serotonin and GABA, a neurotransmitter that promotes a sense of calm.</p>
<p>Setting and <a href="http://i40club.com/how-to-focus-on-your-goals/">achieving goals </a>might be the last thing on your mind when you’re feeling depressed. But if you can rise to the challenge, you might help yourself bounce back faster.</p>
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/T-j_lZ_Pb54?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;controls=0' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Successfully completing a goal builds self-confidence, which can help pull you out of a funk. Don’t worry, you don’t have to commit to something as big as running a marathon or winning a Nobel Prize. Achieving something as simple as washing the dishes or taking a shower can give your mood a big boost. Gradually up the ante from there.</p>
<p>A grateful mindset enhances self-esteem, improves relationships with other people, reduces depression, mitigates negative feelings such as frustration or regret and boosts happiness overall.</p>
<p><a href="http://i40club.com/the-power-of-gratitude/">Practicing gratitude </a>is simple. Just make a habit of writing down three things you’re grateful for at the end of every day. Give yourself the freedom to record whatever comes to mind, from eating a great meal to getting a promotion at work.</p>
<p>Talk therapy is an effective way to identify patterns that aren’t helping you, process old wounds and move forward with your life. It’s also as cost-effective for treating depression as antidepressants (if not more so).</p>
<p>When it comes to depression, two of the most effective forms of talk therapy include interpersonal therapy (which emphasizes the patients’ relationships with other people) and Cognitive Behavioral Therapy (which helps patients identify the underlying source(s) of their depression and develop a toolkit for coping with its symptoms).</p>
<p>The painful irony of depression is that it can zap you of the energy required to implement strategies to overcome it. That’s why it’s so important to start small. Each of the entries on this list can be tailored to your own energy levels.</p>
<p>Commit to taking just one small step each day, and you’ll gradually find that you’re increasingly empowered to overcome depression. If that’s not working, then don’t hesitate to seek the help of a medical professional. <a class="cs_link" href="http://elitedaily.com/wellness/natural-remedies-depression/1825258/" target="_blank">Via elitedaily.com</a></p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Also Like</em></h3>
</div>						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://i40club.com/tag/can-you-treat-depression-without-meds/" title="">can you treat depression without meds</a>, <a href="http://i40club.com/tag/depression/" title="">Depression</a>, <a href="http://i40club.com/tag/depression-symptoms/" title="">depression symptoms</a>, <a href="http://i40club.com/tag/diet-for-depression-symptoms/" title="">diet for depression symptoms</a>, <a href="http://i40club.com/tag/exercise-and-depression/" title="">exercise and depression</a>, <a href="http://i40club.com/tag/medications-for-depression/" title="">medications for depression</a>, <a href="http://i40club.com/tag/meditation-and-depression/" title="">meditation and depression</a>, <a href="http://i40club.com/tag/natural-remedies-for-depression/" title="">natural remedies for depression</a>, <a href="http://i40club.com/tag/remedies-for-depression/" title="">remedies for depression</a>						</footer>
																	</div>
					<div class="cf"></div>
				</div>
				 				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>
	<p class="nocomments">Comments are closed</p>


	</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-1037 type-post status-publish format-standard has-post-thumbnail hentry category-health category-mind tag-eat-healthy tag-sleep tag-stress" id="post-1037" role="article">
	<meta itemprop="datePublished" content="2016-01-19T01:23:13+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/6-ways-to-deal-with-the-stress-in-your-life/" title="6 Ways to Deal with the Stress in Your Life">
			<img width="240" height="150" src="https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/stress-women-over-40-e1453166522757.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="stress women over 40" itemprop="image" srcset="https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/stress-women-over-40-e1453166522757.jpg?zoom=2&amp;resize=240%2C150 480w, https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/stress-women-over-40-e1453166522757.jpg?zoom=3&amp;resize=240%2C150 720w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/6-ways-to-deal-with-the-stress-in-your-life/" title="6 Ways to Deal with the Stress in Your Life">6 Ways to Deal with the Stress in Your Life</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-2011 type-post status-publish format-standard has-post-thumbnail hentry category-mind category-self-improvement tag-anxiety tag-exhaustion tag-i40club tag-over-worked tag-overwhelmed tag-productivity tag-self-improvement tag-stress tag-time-management tag-work" id="post-2011" role="article">
	<meta itemprop="datePublished" content="2017-03-22T09:59:25+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/feeling-overwhelmed-work/" title="Feeling Overwhelmed at Work? Do This">
			<img width="240" height="150" src="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/overwhelmed.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="overwhelmed what to do" itemprop="image" srcset="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/overwhelmed.jpg?resize=240%2C150 240w, https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/overwhelmed.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/feeling-overwhelmed-work/" title="Feeling Overwhelmed at Work? Do This">Feeling Overwhelmed at Work? Do This</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-2082 type-post status-publish format-standard hentry category-health category-natural-remedies category-nutrition category-weight-loss tag-belly-fat tag-detox-drink tag-how-to-burn-belly-fat tag-how-to-lose-belly-fat" id="post-2082" role="article">
	<meta itemprop="datePublished" content="2017-03-27T17:58:41+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/lose-belly-fat-as-you-sleep/" title="This Natural Drink Will Help You Lose Belly Fat While You Sleep">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/lose-belly-fat-as-you-sleep/" title="This Natural Drink Will Help You Lose Belly Fat While You Sleep">This Natural Drink Will Help You Lose Belly Fat While You Sleep</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-1087 type-post status-publish format-image has-post-thumbnail hentry category-health category-mind tag-self-esteem post_format-post-format-image" id="post-1087" role="article">
	<meta itemprop="datePublished" content="2016-01-22T14:09:09+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/over-40-and-still-have-low-self-esteem/" title="Over 40 and Still Have Low Self Esteem?">
			<img width="240" height="150" src="https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/Over-40-and-Still-Have-Low-Self-Esteem.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Over 40 and Still Have Low Self Esteem" itemprop="image" srcset="https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/Over-40-and-Still-Have-Low-Self-Esteem.jpg?resize=240%2C150 240w, https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/Over-40-and-Still-Have-Low-Self-Esteem.jpg?zoom=2&amp;resize=240%2C150 480w, https://i0.wp.com/i40club.com/wp-content/uploads/2016/01/Over-40-and-Still-Have-Low-Self-Esteem.jpg?zoom=3&amp;resize=240%2C150 720w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/over-40-and-still-have-low-self-esteem/" title="Over 40 and Still Have Low Self Esteem?">Over 40 and Still Have Low Self Esteem?</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-603 type-post status-publish format-image has-post-thumbnail hentry category-health category-mind tag-family tag-health tag-life-balance tag-mind tag-relaxation tag-spirituality tag-work post_format-post-format-image" id="post-603" role="article">
	<meta itemprop="datePublished" content="2015-09-20T21:39:34+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/5-minute-balanced-life-test/" title="5 Minute Balanced Life Test">
			<img width="240" height="150" src="https://i1.wp.com/i40club.com/wp-content/uploads/2015/09/5-minute-work-life.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="5 minute work life" itemprop="image" srcset="https://i1.wp.com/i40club.com/wp-content/uploads/2015/09/5-minute-work-life.jpg?resize=240%2C150 240w, https://i1.wp.com/i40club.com/wp-content/uploads/2015/09/5-minute-work-life.jpg?zoom=2&amp;resize=240%2C150 480w, https://i1.wp.com/i40club.com/wp-content/uploads/2015/09/5-minute-work-life.jpg?zoom=3&amp;resize=240%2C150 720w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/5-minute-balanced-life-test/" title="5 Minute Balanced Life Test">5 Minute Balanced Life Test</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-612 type-post status-publish format-image has-post-thumbnail hentry category-health category-mind tag-health tag-optimists post_format-post-format-image" id="post-612" role="article">
	<meta itemprop="datePublished" content="2015-09-20T22:43:10+00:00"/>
	<figure class="post-gallery">
		<a href="http://i40club.com/enjoy-your-life-by-changing-your-mind/" title="Enjoy Your Life By Changing Your Mind">
			<img width="240" height="150" src="https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/word-cloud-optitmism.png?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="word cloud optitmism" itemprop="image" srcset="https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/word-cloud-optitmism.png?resize=240%2C150 240w, https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/word-cloud-optitmism.png?zoom=2&amp;resize=240%2C150 480w, https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/word-cloud-optitmism.png?zoom=3&amp;resize=240%2C150 720w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://i40club.com/enjoy-your-life-by-changing-your-mind/" title="Enjoy Your Life By Changing Your Mind">Enjoy Your Life By Changing Your Mind</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="top-posts-2" class="widget cf widget_top-posts"><strong><span>Popular Posts &amp; Pages</span></strong><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://i40club.com/healthiest-fast-food-to-eat/" title="The Healthiest Fast Food to Eat and Where to Find It" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/Healthiest-Fast-Food-to-Eat.png?fit=735%2C1102&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Healthiest Fast Food to Eat and Where to Find It" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/healthiest-fast-food-to-eat/" class="bump-view" data-bump-view="tp">
								The Healthiest Fast Food to Eat and Where to Find It							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/" title="Home - i40Club - Women&#039;s Health and Wellness" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2015/04/1429729973-1.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Home - i40Club - Women&#039;s Health and Wellness" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/" class="bump-view" data-bump-view="tp">
								Home - i40Club - Women&#039;s Health and Wellness							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/find-beauty-bloggers-belly-photo-went-viral/" title="Find Out Why Beauty Blogger&#039;s Belly Photo Went Viral" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/i40club.com/wp-content/uploads/2017/03/Beauty-Bloggers-Belly-Photo.jpg?fit=588%2C589&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Find Out Why Beauty Blogger&#039;s Belly Photo Went Viral" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/find-beauty-bloggers-belly-photo-went-viral/" class="bump-view" data-bump-view="tp">
								Find Out Why Beauty Blogger&#039;s Belly Photo Went Viral							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/lose-belly-fat-as-you-sleep/" title="This Natural Drink Will Help You Lose Belly Fat While You Sleep" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/Lose-Belly-Fat-As-You-Sleep.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="This Natural Drink Will Help You Lose Belly Fat While You Sleep" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/lose-belly-fat-as-you-sleep/" class="bump-view" data-bump-view="tp">
								This Natural Drink Will Help You Lose Belly Fat While You Sleep							</a>
						</div>
											</li>
									<li>
												<a href="http://i40club.com/coconut-oil-is-an-effective-treatment-for-candida-yeast-infections/" title="Is Coconut Oil an Effective Treatment for Yeast Infections?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/i40club.com/wp-content/uploads/2017/03/Coconut-oil-for-yeast-infection-1.png?fit=734%2C1100&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Is Coconut Oil an Effective Treatment for Yeast Infections?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://i40club.com/coconut-oil-is-an-effective-treatment-for-candida-yeast-infections/" class="bump-view" data-bump-view="tp">
								Is Coconut Oil an Effective Treatment for Yeast Infections?							</a>
						</div>
											</li>
				</ul>
</div><div id="pinterest-2" class="widget cf pinterest"><strong><span>Recent pins</span></strong><div class="pincontainer cf"><div class="overlay-effect"><a href="https://www.pinterest.com/pin/211387776241235359/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/19/76/47/197647a6ac7c5cfeec890354a799e197.jpg" alt="This Natural Drink W" title="This Natural Drink W" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816997/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/56/35/40/56354014a298090819b36f08293624aa.jpg" alt="Eat Your Way To a He" title="Eat Your Way To a He" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816858/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/e1/d8/d5/e1d8d5e02e9fbc373d9f4bff4e924119.jpg" alt="Bedtime Yoga: Five y" title="Bedtime Yoga: Five y" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816856/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/f5/c5/0a/f5c50ab862a98bb82e13747933e218f8.jpg" alt="Most business owners" title="Most business owners" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816852/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/9c/e6/45/9ce6452adabb3b33370b7781b1f086e7.jpg" alt="5 Yoga Poses for Fla" title="5 Yoga Poses for Fla" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816849/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/16/36/eb/1636eb0e75b71d1cf982ea12d9f4869d.jpg" alt="Research has shown t" title="Research has shown t" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816848/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/a8/09/4d/a8094dfdba9eca0c8cb50d4f11759fff.jpg" alt="Previous pinner says" title="Previous pinner says" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816839/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/fe/12/5e/fe125e4efeac1fdc4a199f82a9c6d29d.jpg" alt="" title="" /></a></div><div class="overlay-effect"><a href="https://www.pinterest.com/pin/223139356517816835/" target="_blank"><img src="//s-media-cache-ak0.pinimg.com/236x/99/ee/69/99ee6948511690c5bad989560be781c2.jpg" alt="Food cravings can un" title="Food cravings can un" /></a></div>	  </div>
	  <div class="pin_link">
	      <a class="pin_logo" href="http://pinterest.com/jo_larsen/" target="_blank">
	          <img src="//passets-cdn.pinterest.com/images/small-p-button.png" width="16" height="16" alt="Follow Me on Pinterest" />
	          <span class="pin_text">jo_larsen</span>
	      </a>
	      
	  </div>
	  </div><div id="search-3" class="widget cf widget_search"><strong><span>Search our Site</span></strong><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://i40club.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm --></div><div id="image-2" class="widget cf widget_image"><strong><span>Get our Free Report</span></strong><div class="jetpack-image-container"><a  href="http://i40club.com/the-5-big-myths-about-being-40/"><img src="https://i2.wp.com/i40club.com/wp-content/uploads/2016/02/EbookCover5Myths.png" class="aligncenter" data-recalc-dims="1" /></a></div>
</div><div id="categories-3" class="widget cf widget_categories"><strong><span>Categories</span></strong><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="105">Anti-Aging</option>
	<option class="level-0" value="351">Beauty and Style</option>
	<option class="level-0" value="178">Dating and Marriage</option>
	<option class="level-0" value="179">Family &amp; Friends</option>
	<option class="level-0" value="102">Fitness</option>
	<option class="level-0" value="182">Get Motivated</option>
	<option class="level-0" value="3">Health</option>
	<option class="level-0" value="181">Inspiration</option>
	<option class="level-0" value="8">Learn Stuff</option>
	<option class="level-0" value="7">Lifestyle</option>
	<option class="level-0" value="5">Love &amp; Friendship</option>
	<option class="level-0" value="101">Mind</option>
	<option class="level-0" value="353">Natural Remedies</option>
	<option class="level-0" value="352">Nutrition &amp; Diets</option>
	<option class="level-0" value="6">Self Improvement</option>
	<option class="level-0" value="180">Sex &amp; Intimacy</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="350">Weight Loss</option>
	<option class="level-0" value="354">Women&#8217;s Health</option>
	<option class="level-0" value="103">Zen</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://i40club.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-13" class="widget cf widget_text">			<div class="textwidget"><ins id="sidebar-post"
style="display: none;"
class="adsbygoogle-placeholder"></ins></div>
		</div>	</div>
</aside>		 	</div>
	</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-2" class="widget cf widget_nav_menu"><strong><span>Contact us</span></strong><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-584"><a href="http://i40club.com/">Home</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1021"><a href="http://i40club.com/about-us/">About This Site</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="http://i40club.com/contact-advanced/">Contact Us</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="http://i40club.com/about-us/write-for-i40club/">Write for Us</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1348"><a href="http://i40club.com/our-disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://i40club.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-2" class="widget cf widget_text">			<div class="textwidget"><p>&nbsp;</p>
<img src="https://i0.wp.com/i40club.com/wp-content/uploads/2015/09/i40logo.png" data-recalc-dims="1" />
<p class="text-center" style="font-size:13px; color: #767676;">Over 40? Join the Club!</p>

<small>FOLLOW US ON</small>
<a href="https://www.facebook.com/i40club" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/i40clubforwomen" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.pinterest.com/jo_larsen" class="boxed-icon fill pinterest icon-3x"><i class="fa fa-pinterest"></i></a> </div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        		<div id="recent-posts-3" class="widget cf widget_recent_entries">		<strong><span>Our Most Recent Posts</span></strong>		<ul>
					<li>
				<a href="http://i40club.com/7-natural-remedies-for-easing-depression-that-dont-involve-meds/">Simple Ways to Ease Depression Naturally Without Medication</a>
						</li>
					<li>
				<a href="http://i40club.com/lose-belly-fat-as-you-sleep/">This Natural Drink Will Help You Lose Belly Fat While You Sleep</a>
						</li>
					<li>
				<a href="http://i40club.com/healthiest-fast-food-to-eat/">The Healthiest Fast Food to Eat and Where to Find It</a>
						</li>
					<li>
				<a href="http://i40club.com/find-beauty-bloggers-belly-photo-went-viral/">Find Out Why Beauty Blogger&#8217;s Belly Photo Went Viral</a>
						</li>
					<li>
				<a href="http://i40club.com/eat-to-feel-and-look-younger/">What Foods Should You Eat To Feel and Look Younger?</a>
						</li>
				</ul>
		</div>				    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2017, i40Club. All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="i40clubforwomen">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>

<script type="text/javascript" src="//s.skimresources.com/js/99456X1554964.skimlinks.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b1a155d3d4a75150d8aa04dfd0ddfac6';
hf4V='ca354571cdc1f0a1c6ffc32490e915fc';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/i40club.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://i40club.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'99811794',post:'2028',tz:'-4',srv:'i40club.com'} ]);
	_stq.push([ 'clickTrackerInit', '99811794', '2028' ]);
</script>
</body>
</html>